<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.washingtonsblog.com/wp-content/themes/twentyten/style.css" />
<link rel="pingback" href="http://www.washingtonsblog.com/xmlrpc.php" />
<link rel="icon" href="http://www.washingtonsblog.com/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="http://www.washingtonsblog.com/favicon.ico" type="image/x-icon" />

<!-- This site is optimized with the Yoast SEO plugin v3.2.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Labor Day 2017: American workers looted by .01% lying War Criminals: $6.5 trillion ‘lost’ by Dept of Defense as political ‘leaders’ &amp; corporate media withhold $1,000,000 per US household from monetary reform and public banking</title>
<link rel="canonical" href="http://www.washingtonsblog.com/2017/09/labor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Washington&#039;s Blog &raquo; Feed" href="http://www.washingtonsblog.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Washington&#039;s Blog &raquo; Comments Feed" href="http://www.washingtonsblog.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Washington&#039;s Blog &raquo; Labor Day 2017: American workers looted by .01% lying War Criminals: $6.5 trillion ‘lost’ by Dept of Defense as political ‘leaders’ &amp; corporate media withhold $1,000,000 per US household from monetary reform and public banking Comments Feed" href="http://www.washingtonsblog.com/2017/09/labor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.washingtonsblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bitcoinStyleSheets-css'  href='http://www.washingtonsblog.com/wp-content/plugins/bitcoin-donations/bitcoinstyle.css?ver=4.5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.washingtonsblog.com/wp-content/plugins/open-in-new-window-plugin//open_in_new_window_no.js'></script>
<script type='text/javascript' src='http://www.washingtonsblog.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js'></script>
<script type='text/javascript' src='http://www.washingtonsblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.washingtonsblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.washingtonsblog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.washingtonsblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.washingtonsblog.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://www.washingtonsblog.com/?p=69341' />
<link rel="alternate" type="application/json+oembed" href="http://www.washingtonsblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.washingtonsblog.com%2F2017%2F09%2Flabor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.washingtonsblog.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.washingtonsblog.com%2F2017%2F09%2Flabor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html&#038;format=xml" />
<link rel='stylesheet' type='text/css' media='all' href='http://www.washingtonsblog.com?action=display_custom_css_code' ><style>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</style><link rel="apple-touch-icon" sizes="57x57" href="/wp-content/uploads/fbrfg/apple-touch-icon-57x57.png?v=KmmE7aXv9o">
<link rel="apple-touch-icon" sizes="60x60" href="/wp-content/uploads/fbrfg/apple-touch-icon-60x60.png?v=KmmE7aXv9o">
<link rel="apple-touch-icon" sizes="72x72" href="/wp-content/uploads/fbrfg/apple-touch-icon-72x72.png?v=KmmE7aXv9o">
<link rel="apple-touch-icon" sizes="76x76" href="/wp-content/uploads/fbrfg/apple-touch-icon-76x76.png?v=KmmE7aXv9o">
<link rel="apple-touch-icon" sizes="114x114" href="/wp-content/uploads/fbrfg/apple-touch-icon-114x114.png?v=KmmE7aXv9o">
<link rel="apple-touch-icon" sizes="120x120" href="/wp-content/uploads/fbrfg/apple-touch-icon-120x120.png?v=KmmE7aXv9o">
<link rel="apple-touch-icon" sizes="144x144" href="/wp-content/uploads/fbrfg/apple-touch-icon-144x144.png?v=KmmE7aXv9o">
<link rel="apple-touch-icon" sizes="152x152" href="/wp-content/uploads/fbrfg/apple-touch-icon-152x152.png?v=KmmE7aXv9o">
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon-180x180.png?v=KmmE7aXv9o">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-32x32.png?v=KmmE7aXv9o" sizes="32x32">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/android-chrome-192x192.png?v=KmmE7aXv9o" sizes="192x192">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-96x96.png?v=KmmE7aXv9o" sizes="96x96">
<link rel="icon" type="image/png" href="/wp-content/uploads/fbrfg/favicon-16x16.png?v=KmmE7aXv9o" sizes="16x16">
<link rel="manifest" href="/wp-content/uploads/fbrfg/manifest.json?v=KmmE7aXv9o">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg?v=KmmE7aXv9o" color="#5bbad5">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico?v=KmmE7aXv9o">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/wp-content/uploads/fbrfg/mstile-144x144.png?v=KmmE7aXv9o">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml?v=KmmE7aXv9o">
<meta name="theme-color" content="#ffffff"><meta name="google-site-verification" content="Lb2bdLronaQWFRmnXsGCSraApbOTCD3sU2-UpvGmiWQ" />
<style type="text/css"></style>

<style type="text/css">
.synved-social-resolution-single {
display: inline-block;
}
.synved-social-resolution-normal {
display: inline-block;
}
.synved-social-resolution-hidef {
display: none;
}

@media only screen and (min--moz-device-pixel-ratio: 2),
only screen and (-o-min-device-pixel-ratio: 2/1),
only screen and (-webkit-min-device-pixel-ratio: 2),
only screen and (min-device-pixel-ratio: 2),
only screen and (min-resolution: 2dppx),
only screen and (min-resolution: 192dpi) {
	.synved-social-resolution-normal {
	display: none;
	}
	.synved-social-resolution-hidef {
	display: inline-block;
	}
}
</style>
<style type="text/css" media="screen">body{position:relative}#dynamic-to-top{display:none;overflow:hidden;width:auto;z-index:90;position:fixed;bottom:20px;right:20px;top:auto;left:auto;font-family:sans-serif;font-size:1em;color:#fff;text-decoration:none;text-shadow:0 1px 0 #6b11ee;font-weight:bold;padding:2px 2px;border:1px solid #0845b7;background:#082ae9;-webkit-background-origin:border;-moz-background-origin:border;-icab-background-origin:border;-khtml-background-origin:border;-o-background-origin:border;background-origin:border;-webkit-background-clip:padding-box;-moz-background-clip:padding-box;-icab-background-clip:padding-box;-khtml-background-clip:padding-box;-o-background-clip:padding-box;background-clip:padding-box;-webkit-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 );-ms-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 );-moz-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 );-o-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 );-khtml-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 );-icab-box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 );box-shadow:0 1px 3px rgba( 0, 0, 0, 0.4 );-webkit-border-radius:30px;-moz-border-radius:30px;-icab-border-radius:30px;-khtml-border-radius:30px;border-radius:30px}#dynamic-to-top:hover{background:#4da8c6;background:#082ae9 -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 255, 255, 255, .2 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#082ae9 -webkit-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 -khtml-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 -moz-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 -o-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 -ms-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 -icab-linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 linear-gradient( top, rgba( 255, 255, 255, .2 ), rgba( 0, 0, 0, 0 ) );cursor:pointer}#dynamic-to-top:active{background:#082ae9;background:#082ae9 -webkit-gradient( linear, 0% 0%, 0% 100%, from( rgba( 0, 0, 0, .3 ) ), to( rgba( 0, 0, 0, 0 ) ) );background:#082ae9 -webkit-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 -moz-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 -khtml-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 -o-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 -ms-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 -icab-linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) );background:#082ae9 linear-gradient( top, rgba( 0, 0, 0, .1 ), rgba( 0, 0, 0, 0 ) )}#dynamic-to-top,#dynamic-to-top:active,#dynamic-to-top:focus,#dynamic-to-top:hover{outline:none}#dynamic-to-top span{display:block;overflow:hidden;width:14px;height:12px;background:url( http://www.washingtonsblog.com/wp-content/plugins/dynamic-to-top/css/images/up.png )no-repeat center center}</style><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="622419e1cf57e28a90bf282bce1a230b"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>

<body class="single single-post postid-69341 single-format-standard">
<div id="wrapper" class="hfeed">
	<div id="header" onclick="location.href='http://www.washingtonsblog.com';" style="cursor: pointer;"> 
			
		<div id="masthead">

	<div id="branding" role="banner">
								<div id="site-title">
					<span>
						<a href="http://www.washingtonsblog.com/" title="Washington&#039;s Blog" rel="home">Washington&#039;s Blog</a>

					</span>
				</div>
				<div id="site-description"></div>

										<img src="http://www.washingtonsblog.com/wp-content/uploads/2016/04/Banner-Current-1.jpg" width="863" height="125" alt="" />
								</div><!-- #branding -->
			<div id="access" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
											</div><!-- #access -->

		</div><!-- #masthead -->
	</div><!-- #header -->
<center><DIV STYLE="width: 76%;><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9837435702333765"
     data-ad-slot="6929022132"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></DIV></center>

	<div id="main">
		<div id="container">
			<div id="content" role="main">

			

				<div id="nav-above" class="navigation">
					<div class="nav-previous"><a href="http://www.washingtonsblog.com/2017/09/conference-bring-together-environmental-peace-movements.html" rel="prev"><span class="meta-nav">&larr;</span> Conference to Bring Together Environmental and Peace Movements</a></div>
					<div class="nav-next"><a href="http://www.washingtonsblog.com/2017/09/stop-allowing-emperor-threaten-nuclear-apocalypse.html" rel="next">Stop Allowing YOUR Emperor to Threaten Nuclear Apocalypse <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-above -->

				<div id="post-69341" class="post-69341 post type-post status-publish format-standard hentry">
					<h1 class="entry-title">Labor Day 2017: American workers looted by .01% lying War Criminals: $6.5 trillion ‘lost’ by Dept of Defense as political ‘leaders’ &amp; corporate media withhold $1,000,000 per US household from monetary reform and public banking</h1>

					<div class="entry-meta">
						<span class="meta-prep meta-prep-author">Posted on</span> <a href="http://www.washingtonsblog.com/2017/09/labor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html" title="7:51 am" rel="bookmark"><span class="entry-date">September 4, 2017</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="http://www.washingtonsblog.com/author/carl-herman" title="View all posts by Carl Herman">Carl Herman</a></span>					</div><!-- .entry-meta -->

					<div class="entry-content">
						<blockquote><p><b>“The only thing new in the world is the history you don’t know.”</b>  – <em>President Harry Truman,</em> Plain Speaking: An Oral Biography of Harry S. Truman <em>(1974) by Merle Miller, pg. 26.</em></p></blockquote>
<p><a href="https://en.wikipedia.org/wiki/Labor_Day">Labor Day</a> is the celebration of American workers’ limited victories over oligarchs to raise wages and working conditions above conditions of work animals. Because US .01% oligarchs control <a href="http://www.washingtonsblog.com/2015/05/seizing-an-alternative-lying-corporate-media-required-propaganda-trying-to-hide-naked-empire-6-of-7.html">corporate media</a> (including <a href="http://www.washingtonsblog.com/2016/06/us-public-education-bullshit-train-stupefied-work-animals-introduction-defining-bullshit-demanding-comprehensive-objective-independently-verifiable-factual-accuracy-ever.html">public education</a> texts), most Americans are unaware that “leaders” “celebrate” Labor Day in lip-service only while engaged in the ongoing business of psychopathically looting American workers in the annual trillions.</p>
<p>The above factual claims require zero belief, but is the obvious conclusion from the objective and independently-verifiable data as this article explains, documents, and proves.</p>
<p>And before we begin our professional academic work, let&#8217;s use artistic expression for wholistic communication of our current problem and available solutions. <a href="https://youtu.be/LPSiz3_yFw4">Five beautiful and powerful minutes</a> from Dark Night Records:</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/LPSiz3_yFw4?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>Labor Day is a similar Orwellian event as Martin Luther King’s holiday: <a href="http://www.washingtonsblog.com/2017/05/martin-king-assassinated-us-government-new-36-minute-interview-king-family-civil-trial-verdict.html">US .01% oligarchs assassinated Martin</a> to stop his occupation of Washington, D.C. with a million people until his version (<a href="http://www.washingtonsblog.com/2016/06/us-illegal-history-rogue-empire-requiring-arrests-present-vietnam-canceling-democracy-back-dictator-cause-civil-war-false-flag-illegal-us-military-invasion-war-murdering-mi.html">Vietnam</a>) of ongoing <a href="http://www.washingtonsblog.com/2015/05/seizing-an-alternative-war-lies-to-hide-obviously-unlawful-wars-propaganda-as-usual-4-of-7.html">lie-started</a> and <a href="http://www.washingtonsblog.com/2016/08/war-law-somehow-isnt-crystal-clear-letter-intent-oath-sworn-tax-paid-shouldnt-enforce-01-arrests-obvious-lie-started-illegal-wars-aggression-w.html">OBVIOUSLY illegal Wars of Aggression</a> was stopped, and that money redirected to end US domestic poverty. This was the verdict of the King Family civil trial of overwhelming evidence that you should be briefed about if you are unaware of this game-changing history (among <a href="http://www.wanttoknow.info">~100 similar areas</a> of history). If it helps, please allow Martin&#8217;s two minutes to reach you that silence is betrayal:<br />
<span id="more-69341"></span></p>
<p><iframe width="640" height="480" src="https://www.youtube.com/embed/lrpqnZYAB6w?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>As a National Board Certified Teacher of History, Government, and Economics, as well as credentialed in Mathematics, <b>the most helpful context I can suggest:</b></p>
<blockquote><p>The US is an <a href="http://www.washingtonsblog.com/2016/04/us-illegal-history-rogue-empire-requiring-arrests-present-introduction-define-rogue-state-perfect-match-us-illegal-wars-aggression-crimes-humanity.html">ongoing rogue state empire</a> led by looting liars, continuing a .01% psychopathic drive documented in all modern history with curious similarities to <a href="http://www.washingtonsblog.com/2015/05/us-fall-from-virtuous-republic-to-tragic-comic-empire-described-perfectly-by-roman-historians.html">tragic-comic Roman imperialism</a>.</p></blockquote>
<p>A <a href="https://www.youtube.com/watch?v=l51gfu0K0YY&amp;t=4s">56-minute discussion</a> focused on the following economic reforms from a <a href="http://www.washingtonsblog.com/2017/08/carl-hermanjim-fetzer-4-part-discussion-series-01-us-illegal-rogue-state-empire-wars-aggression-looting-trillions-lying-corporate-media-public-education.html">four-part video series on the US rogue state empire</a>:</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/l51gfu0K0YY?start=4&#038;feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<h2>US Department of “Defense” claims they “lost” $6.5 trillion of our taxed income ($65,000 per US household)</h2>
<p>With full documentation <a href="http://www.washingtonsblog.com/2017/07/documentation-us-dept-defense-admitting-losing-6-5-trillion-65000-per-average-us-family-18-year-history-losing-trillions-01-illegal-rogue.html">here</a>, US oligarchs target foreign nations for resources to loot (natural and human), and Americans to use as domestic work animals to parasitize. Excerpt:</p>
<p>Catherine Austin Fitts just <a href="https://solari.com/blog/dod-and-hud-missing-money-supporting-documentation/">published documentation</a> of Department of Defense (DOD) official audit reports from 1998 that acknowledge “losing track” of $6.5 trillion, along with Department of Housing and Urban Development (HUD) admission of “losing” over $100 billion. This is euphemistically termed “unaccounted,” and literally means that DOD agrees they received these funds, agrees the funds are gone, and then claims to not have records of where the money went.</p>
<p><a href="http://www.washingtonsblog.com/2016/08/official-audit-lie-started-illegal-wars-aggression-dept-called-defense-claims-lost-6-5-trillion-65000-per-us-household.html">I wrote last year</a> upon publication of DOD’s report. Of course, such “official” looting never happens with lawful accounting because records always show where the money goes. This would be like your bank agreeing they received a $65,000 deposit from you, agreeing the money was gone, and not refunding your account while claiming no further information of this “unaccountable,” “lost,” and “missing” money.</p>
<p>The most common historical explanation of governments “losing” money is, of course, embezzlement to enrich an oligarchy.</p>
<h2>‘We the People’ owe $20 trillion to .01% demonocracy? Demand monetary reform &amp; public banking for $1,000,000 per US household benefits, and .01% arrests for massive fraud to call debt ‘money’ OR kiss your assets goodbye</h2>
<p><a href="http://demonocracy.info">Demonocracy</a>’s sharp <a href="https://youtu.be/XqUwr-Nkq9g">2 minutes</a> of the tragic-comic mathematical certainty for a society that creates what is used for money as debt; just as certain as adding negative numbers forever causes only and always increasing aggregate debt until a system collapse:</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/XqUwr-Nkq9g?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><i>We the People</i> endure endless criminal actions under a .01% <a href="http://www.washingtonsblog.com/2016/04/us-illegal-history-rogue-empire-requiring-arrests-present-introduction-define-rogue-state-perfect-match-us-illegal-wars-aggression-crimes-humanity.html"><i>rogue state empire</i></a>, with rhetoric by both political parties’ “leaderships” most accurately defined by bestselling Princeton Professor emeritus Harry Frankfurt as <a href="http://www.washingtonsblog.com/2016/06/us-public-education-bullshit-train-stupefied-work-animals-introduction-defining-bullshit-demanding-comprehensive-objective-independently-verifiable-factual-accuracy-ever.html"><i>bullshit</i></a>: <b>the inversion of objective factual reality.</b></p>
<p>This can also be characterized as <a href="http://www.washingtonsblog.com/2015/05/seizing-an-alternative-lying-corporate-media-required-propaganda-trying-to-hide-naked-empire-6-of-7.html">corporate media</a> “covering” a “Big Lie” .01% crime with “<a href="http://www.washingtonsblog.com/2016/11/fake-news-time-choose-corporate-media-fakes-us-wars-arent-even-close-lawful-orwellian-illegal-wars-aggression-1-14.html">fake news</a>.” The great news, as usual, is that we have technical solutions to end all real problems. In this case, <a href="http://www.washingtonsblog.com/2012/03/benjamin-franklin-william-jennings-bryan-on-monetary-reform.html">Benjamin Franklin</a> is <i>one of hundreds</i> of America’s best and brightest who clearly document that monetary reform with public banking allows government to operate without taxes with abundant funding.</p>
<p>Most Americans are unaware that what they’re told is literally Orwellian inversion of the objective data. Given opportunity, here and now, to allow Dr. Franklin to walk you through this breakthrough available to <i>We the People</i>, <b>will you invest close attention to the following professional documentation?</b></p>
<p>One of <a href="http://www.wanttoknow.info">~100 game-changing areas</a> that <i>We the People</i> must recognize is that our .01% wanna-be masters loot us by the trillions every year, with the core of this criminal fraud by creating what we use for money as debt owed to them. The fraud’s core is to lie to us by calling <i>debt/credit</i> they create out of nothing and issue to us as so-called “loans” as <i>money</i>, when debt is the Orwellian opposite of money.</p>
<p>This financial crime is similar to:</p>
<ul>
<li>Claiming our “retirement funds” pay for benefits to retirees when 95% is paid by taxes. For example, California’s ~$600 billion state retirement fund <a href="http://www.washingtonsblog.com/2015/05/seizing-an-alternative-lying-corporate-media-required-propaganda-trying-to-hide-naked-empire-6-of-7.html">only provides a net income of $1 billion</a> for the state’s $27 billion cost, while Wall Street “advisors” receive ~$2 billion. The total amount of such funds just in California is data-sampled at <a href="https://web.archive.org/web/20130606182305/http://www.examiner.com/article/walter-burien-ca-cafrs-show-8-trillion-tax-surpluses-what-we-should-do">~$8 trillion in surplus taxpayer assets</a> ($650,000 non-disclosed assets per household).</li>
<li>The Clinton Foundation saying they fund “charities” when <a href="http://www.washingtonsblog.com/2017/03/fake-news-time-choose-corporate-media-fakes-us-obfuscation-clinton-foundation-2-billion-looting-claimed-charity-clinton-wasis-top-war-criminal.html">only 10% of the $2 billion they’ve received goes to charities</a>.</li>
<li>The IMF, World Bank, US political leadership, and corporate media all claiming to “do their best” to end poverty while <a href="http://www.washingtonsblog.com/2016/12/fake-news-time-choose-corporate-media-fakes-us-not-ending-poverty-less-1-developed-nations-income-poverty-murdering-1-million-child.html">allowing ~ one million children</a> to gruesomely slowly die from poverty every month.</li>
</ul>
<h2>Obvious solutions other than endure debt slavery and kissing our assets goodbye:</h2>
<ul>
<li><strong>monetary reform</strong></li>
<li><strong>public banking</strong></li>
<li><strong>.01% arrests</strong> for crimes annually killing millions, harming billions, and looting trillions</li>
</ul>
<h2>Data, discussion of ~$1,000,000 benefits per average US household with monetary reform, public banking:</h2>
<p>The top three benefits each of <b>monetary reform</b> and <b>public banking</b> total ~$1,000,000 for the average American household, and would be received nearly instantly. Fed Chair Janet Yellen publicly acknowledges monetary reform as described below, but continues <a href="http://www.washingtonsblog.com/2016/07/federal-reserve-creating-debt-free-money-nothing-americans-next-step-data-show-1000000-per-us-household-benefits-emperors-new-clothes.html">a history of criminal fraud</a> in her lawful fiduciary responsibility to truthfully provide what you&#8217;re about to read. The data below include evidence of a .01% oligarchy criminally looting tens of trillions of our dollars.</p>
<p><b>Monetary reform</b> is the creation of debt-free money by government for the direct payment of public goods and services. Creating money as a positive number is an obvious move from our existing Robber Baron-era system of only creating debt owed to privately-owned banks (a negative number) as what we use for money. Our Orwellian “non-monetary supply” of adding negative numbers forever causes <a href="http://www.washingtonsblog.com/2015/10/developed-nations-now-50-trillion-in-debt-literally-figuratively-bankrupt-for-infrastructure-public-services.html">today’s tragic-comic increasing and unpayable total debt</a>. You learned these mechanics of positive and negative numbers in middle school, and already have the education and life experience to conclude with <a href="http://www.washingtonsblog.com/2015/05/seizing-an-alternative-recognizing-the-emperors-new-clothes-as-the-story-of-today-1-of-7.html"><i>Emperor’s New Clothes</i></a> absolute certainty that accelerating total debt is the opposite of having money. As a National Board Certified and <a href="http://www.washingtonsblog.com/2015/03/debt-damned-economics-either-learn-monetary-reform-kiss-assets-goodbye-1-7.html">Advanced Placement Macroeconomics teacher</a>, I affirm this is also exactly what is taught to all economics students.</p>
<p>The public benefits of reversing this creature of Robber Barons are game-changing and near-instant. We the People must demand these, as .01% oligarchs have no safe way to do so without admission of literal <a href="http://legal-dictionary.thefreedictionary.com/fraud">criminal fraud</a> by claiming that debt is its opposite of money.</p>
<p>The top 3 game-changing benefits of monetary reform:</p>
<ol>
<li>We <a href="http://www.washingtonsblog.com/2015/03/debt-damned-economics-either-learn-monetary-reform-kiss-assets-goodbye-7-7.html">pay the national debt</a> in proportion to removing private banks’ ability to create what we use for money as debt in order to prevent inflation. We retire national debt forever.</li>
<li>We <a href="http://www.washingtonsblog.com/2015/05/bankster-looting-fundamental-fraud-that-debt-is-money-5-of-7.html">fully fund infrastructure</a> that returns more economic output than investment cost for triple upgrades: the best infrastructure we can imagine, up to full-employment, and lower overall costs.</li>
<li>We stop the ongoing Robber Barons who <a href="http://www.washingtonsblog.com/2012/07/1-hide-21-trillion-us-big-banks-hide-10-trillion-ending-world-poverty-3-trillion.html">McKinsey’s Chief Economist documents having ~$30 TRILLION in tax havens, and the Fed finding the US top seven banks creating shell companies to hide $10 trillion</a>. This amount is about 30 times needed to end all <a href="http://www.washingtonsblog.com/2015/02/teaching-critical-thinking-high-school-students-case-study-failure-end-poverty-4-6.html">global poverty, which has killed more people since 1995 than all wars and violence in all human history</a>.</li>
</ol>
<p><b>Public banking </b>creates at-cost and in-house credit to pay for public goods and services without the expense and for-profit interest of selling debt-securities. North Dakota has a public bank for at-cost credit that results in it being the only state <a href="http://www.yesmagazine.org/new-economy/the-north-dakota-miracle-not-all-about-oil">with annual increasing surpluses</a> rather than deficits.</p>
<p>Top 3 game-changing benefits of public banking:</p>
<ol>
<li>a state-owned bank could <a href="http://www.washingtonsblog.com/2013/05/public-banking-conference-june-2-4-2013-public-mortgages-credit-pays-all-state-taxes.html">abundantly fund all state programs <b>and</b> <i>eliminate all taxes</i> with just a 5% mortgage and credit card</a>.</li>
<li><a href="http://www.washingtonsblog.com/2013/04/18425.html">a state-owned bank could create in-house and at-cost credit to fund infrastructure</a>. This cuts nominal costs in half because, as you know, selling debt securities typically doubles the cost. For example, where I live we’re still dismantling the old Bay Bridge in NoCal from the <a href="http://www.publicbankinginstitute.org/enough_is_enough_fraud_ridden_banks_are_not_la_s_only_option">upgrade that cost $6 billion, but the debt-service costs will add another $6 billion when it’s all paid</a>.</li>
<li><a href="http://www.washingtonsblog.com/2015/10/cafr-experts-brilliant-400-words-on-us-debt-government-hides-abundance-as-future-liabilities-retirement-accounts-buying-debt-from-each-other.html">CAFRs</a> (Comprehensive Annual Financial Reports) stash “rainy day” funds no longer required with a credit line from a public bank. In addition, the so-called “retirement funds” currently deliver net returns of just a few percent on good years, and negative returns on bad years (<a href="http://www.washingtonsblog.com/2012/06/cafr-summary-if-600b-fund-cant-fund-27b-pension-16b-budget-deficit-why-have-it.html">here</a>, <a href="http://www.washingtonsblog.com/2015/04/san-jose-cafr-5-4-billion-pension-fund-loses-17-million-pays-24-million-advisors-public-banking-monetary-reform-answers.html">here</a>). California’s ~14,000 various government entities’ CAFRs have a <a href="https://web.archive.org/web/20130606182305/http://www.examiner.com/article/walter-burien-ca-cafrs-show-8-trillion-tax-surpluses-what-we-should-do">sampled-data total estimate of $8 trillion</a> in surplus taxpayer assets ($650,000 non-disclosed assets per household, <a href="http://quickfacts.census.gov/qfd/states/06000.html">among California’s ~12.5 million households</a>).</li>
</ol>
<p><b>$1,000,000 of benefits per US household:</b></p>
<ul>
<li>California’s CAFR data of ~$650,000 of assets per household is evidence of huge cash assets of similar magnitude in every state.</li>
<li>Paying the <a href="http://www.washingtonsblog.com/2015/10/developed-nations-now-50-trillion-in-debt-literally-figuratively-bankrupt-for-infrastructure-public-services.html">US national debt of ~$18 trillion</a> saves ~$180,000 per household.</li>
<li>Ending state taxes in California to pay a <a href="http://www.latimes.com/local/political/la-me-pc-jerry-brown-signs-california-budget-20150624-story.html">budget of ~$170 billion</a> saves each household ~$15,000, with similar savings in every state.</li>
<li>~$30,000 per household savings annually: the American public would no longer pay <a href="http://treasurydirect.gov/govt/reports/ir/ir_expense.htm">over $400 billion every year for national debt interest payments</a> (because almost <a href="http://treasurydirect.gov/NP/debt/current">30% of the debt is intra-governmental transfers</a>, this is a savings of ~$300 billion/year). If lending is run at a non-profit rate or at nominal interest returned to the American public (for infrastructure, schools, fire and police protection, etc.) rather than profiting the banks, the savings to the US public is conservatively $2 trillion (1). If the US Federal government increased the money supply by 3% a year to keep up with population increase and economic growth, we could spend an additional $500 billion yearly into public programs, or refund it as a public dividend (2). This savings would allow us to simplify or eliminate the income tax (3). The estimated savings of eliminating the income tax with all its complexity, loopholes, and evasion <a href="http://taxfoundation.org/article/rising-cost-complying-federal-income-tax">is $250 billion/year</a> (4). The total benefits for monetary reform are conservatively over three trillion dollars every year to the American public. Three trillion is $3,000,000,000,000. This saves the ~100 million US households an average of $30,000 every year. Another way to calculate the savings is to figure those amounts per $50,000 annual household income (for example, if your household earns $100,000/year, you save ~$60,000 every year with these reforms). This savings represents a 60% raise for every US household’s income.</li>
<li>Related, if the <a href="http://www.washingtonsblog.com/2012/07/1-hide-21-trillion-us-big-banks-hide-10-trillion-ending-world-poverty-3-trillion.html">~$30 trillion hidden in tax havens by the .01%</a> have $10-$15 trillion from Americans, and we count the Federal Reserve report that the <a href="http://www.huffingtonpost.com/2012/07/23/big-banks-subsidiaries_n_1694458.html?utm_hp_ref=business">US top seven banks have over $10 trillion stored</a>, then the average US household could <a href="https://en.wikipedia.org/wiki/Clawback">clawback</a> ~$200,000 to ~$250,000.</li>
</ul>
<p><b>Famous Americans already on record for these reforms:</b></p>
<ul>
<li><a href="http://www.washingtonsblog.com/2012/03/thomas-edison-thomas-jefferson-on-monetary-reform.html">Thomas Edison, Henry Ford, and Thomas Jefferson</a>,</li>
<li><a href="http://www.washingtonsblog.com/2012/03/president-andrew-jackson-peter-cooper-on-monetary-reform.html">President Andrew Jackson, famous inventor Peter Cooper</a>,</li>
<li><a href="http://www.washingtonsblog.com/2012/03/nyc-mayor-john-hylan-house-banking-committee-chairs-on-monetary-reform.html">New York City Mayor John Hylan, two House of Representatives Banking Committee Chairs</a>,</li>
<li><a href="http://www.washingtonsblog.com/2012/03/benjamin-franklin-william-jennings-bryan-on-monetary-reform.html">Benjamin Franklin, William Jennings Bryan</a>,</li>
<li><a href="http://www.washingtonsblog.com/2012/03/charles-lindbergh-sr-86-of-great-depression-economists-on-monetary-reform.html">Charles Lindbergh Sr., 86% of Great Depression economists</a>,</li>
</ul>
<p>Please understand that I represent likely hundreds of thousands of professionals making factual claims with objective evidence anyone with a high school-level of education can verify.</p>
<p>The <a href="http://www.washingtonsblog.com/2015/05/seizing-an-alternative-recognizing-the-emperors-new-clothes-as-the-story-of-today-1-of-7.html"><i>Emperor’s New Clothes</i></a> obvious pathway out of these mechanics of our “debt system” is to start creating debt-free money (a positive number) for the direct payment of public goods and services, and create public credit for at-cost loans (a negative number). I have three academic papers to walk any reader through these facts; an assignment for high school economics students, one for Advanced Placement Macroeconomics students, and a paper for the Claremont Colleges’ recent academic conference:</p>
<p><a href="http://www.washingtonsblog.com/2015/03/teaching-critical-thinking-high-school-students-economics-researchpresentation-6-2-6.html"><i>Teaching critical thinking to high school students: Economics research/presentation</i></a></p>
<p><a href="http://www.washingtonsblog.com/2015/03/debt-damned-economics-either-learn-monetary-reform-kiss-assets-goodbye-1-7.html"><i>Debt-damned economics: either learn monetary reform, or kiss your assets goodbye</i></a></p>
<p><i><a href="http://www.washingtonsblog.com/2015/05/bankster-looting-fundamental-fraud-that-debt-is-money-5-of-7.html">Seizing an alternative: Bankster looting: fundamental fraud that “debt” is “money”</a></i></p>
<p>Let’s examine just some of the facts of the current US economy that demonstrates its criminal status:</p>
<ul>
<li>We’ve already documented how the global so-called “elite” <a href="http://www.washingtonsblog.com/2015/10/1-now-wealthier-than-99-combined-40-of-us-children-in-poverty-30000-children-poverty-murdered-daily-arrests-of-01-are-when-now.html">1% are now wealthier than the 99%</a> while <a href="http://www.washingtonsblog.com/2015/08/crimes-against-humanity-01-poverty-murder-over-400-million-people-since-1995-more-than-all-wars-in-recorded-history.html">~30,000 children die daily from preventable poverty</a> in gruesomely-slow agony. Just <a href="http://www.independent.co.uk/news/world/politics/just-62-people-now-own-the-same-wealth-as-half-the-worlds-population-research-finds-a6818081.html">62 people on Earth own more than the bottom 50%</a>.</li>
<li>The <a href="http://www.economist.com/blogs/graphicdetail/2014/11/daily-chart-2">US .1% own more than the bottom 90%</a>.</li>
<li>The <a href="http://www.ips-dc.org/billionaire-bonanza/">top 20 Americans (.000006%) own more than the bottom 50%</a>.</li>
<li>The <a href="http://www.washingtonsblog.com/2015/10/instant-millionaire-status-per-us-household-top-3-benefits-of-monetary-reform-public-banking.html">top three public benefits of monetary and banking reform would add ~$1,000,000 to every US household</a>. The lies of omission and commission by US “leaders” with legal fiduciary responsibility to communicate full and transparent economic data to never advise Americans of these options is a massive crime causing damages in the trillions of dollars yearly.</li>
<li>Our current system of creating what we use for money as debt has the so-called <a href="http://www.washingtonsblog.com/2015/10/developed-nations-now-50-trillion-in-debt-literally-figuratively-bankrupt-for-infrastructure-public-services.html">“developed” and “former” colonial nations $50 trillion in debt</a>, and lying for public austerity rather than admit the option of monetary and banking reforms.</li>
</ul>
<p>For Americans still zombiefied to “believe” in America, please embrace the reality that <a href="http://www.washingtonsblog.com/2015/09/39-of-us-children-spend-at-least-one-year-in-poverty-75-of-us-black-children-demanding-arrests-and-obvious-economic-reforms-yet.html">40% of US children live at least one year of their lives in under-measured poverty</a>, while <a href="http://www.washingtonsblog.com/2015/09/39-of-us-children-spend-at-least-one-year-in-poverty-75-of-us-black-children-demanding-arrests-and-obvious-economic-reforms-yet.html">oligarchs most responsible literally laugh</a> in <a href="https://en.wikipedia.org/wiki/Grandiosity">grandiose</a> glee of the poverty they <a href="http://dictionary.reference.com/browse/euphemism">euphemise</a> as “income inequality.” Please absorb this <a href="https://www.youtube.com/watch?v=u79hDi6XBwQ">1-minute reality check</a>:</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/u79hDi6XBwQ?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><a title="John Perkins" href="http://www.johnperkins.org/" target="_blank">John Perkins</a>’ <a title="2-minutes" href="https://youtu.be/dNXbzltfBjE" target="_blank">2-minutes</a> of context as an illustration of what the <a href="http://www.washingtonsblog.com/2016/04/us-illegal-history-rogue-empire-requiring-arrests-present-introduction-define-rogue-state-perfect-match-us-illegal-wars-aggression-crimes-humanity.html">US rogue state</a> executes:</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/dNXbzltfBjE?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>More game-changing economic data that confirm what we receive for economic leadership is <a href="http://legal-dictionary.thefreedictionary.com/fraud">literal criminal fraud</a>:</p>
<ul>
<li><a href="http://www.infrastructurereportcard.org/grades/">decaying infrastructure</a> getting uglier from “deferred maintenance,”</li>
<li><a href="http://www.shadowstats.com/alternate_data/unemployment-charts">real unemployment near 25%</a> with most families demanding both parents work longer and longer hours,</li>
<li><a href="http://www.shadowstats.com/alternate_data/inflation-charts">real inflation</a> well above official reports,</li>
<li><a href="http://www.alternet.org/economy/numbers-are-staggering-us-world-leader-child-poverty">US poverty of 20% among children</a>, <a href="http://www.washingtonsblog.com/2015/10/1-now-wealthier-than-99-combined-40-of-us-children-in-poverty-30000-children-poverty-murdered-daily-arrests-of-01-are-when-now.html">40% for living at least a year in poverty</a>,</li>
<li><a href="http://cacs.org/research/concentrated-disadvantage/">72% of California students</a> in schools with over half the children classified as “socio-economically disadvantaged,”</li>
<li>the annual interest payment of <a href="https://www.treasurydirect.gov/govt/reports/ir/ir_expense.htm">~$450 billion for the US national debt</a> is <a href="http://www.washingtonsblog.com/2015/08/crimes-against-humanity-01-poverty-murder-over-400-million-people-since-1995-more-than-all-wars-in-recorded-history.html">over four times the amount needed to invest for ending all forms of global poverty</a> (~$100 billion/year for ~10 years).</li>
<li>a rigged-casino economy designed for “<a href="http://www.washingtonsblog.com/2014/08/peak-inequality-01-impoverishment-society.html">peak inequality</a>,”</li>
<li>“too big to fail” <a href="http://www.washingtonsblog.com/2015/02/big-fails-stopped-banks.html">banks demand public subsidies</a> (so-called “bailouts”) while gambling with <a href="http://www.washingtonsblog.com/2015/02/ap-economics-teachers-discussion-board-3-latest-topics-emperors-new-clothes-facts.html">over $200 TRILLION in derivatives</a>,</li>
<li>these “too big to fail/jail” banks deriving most of their income from <a href="http://www.washingtonsblog.com/2015/02/big-fails-stopped-banks.html">subsidies and apparent market manipulations</a>,</li>
<li>Daily and never-ending Orwellian criminal-complicit lies of <a href="http://www.washingtonsblog.com/2015/05/seizing-an-alternative-lying-corporate-media-required-propaganda-trying-to-hide-naked-empire-6-of-7.html">corporate media</a>.</li>
<li>US college <i>Class of 2015</i> students <a href="http://www.zerohedge.com/news/2015-05-08/class-2015-sets-student-debt-record">average $35,000 in debt</a>, with the total for 2015 graduates nearly $70 billion: more than ten times the amount from just 20 years ago. The average time to pay this debt is <a href="http://business.financialpost.com/personal-finance/student-debt-average-payback-takes-14-years">now 15 years</a> (think paying until age 40).</li>
<li><a href="http://www.prisonplanet.com/why-are-half-of-all-25-year-olds-living-with-their-parents-the-federal-reserve-answers.html">half of US 25-year-olds live with their parents</a>, more than twice the number from 15 years ago.</li>
<li><a href="http://business.financialpost.com/personal-finance/student-debt-average-payback-takes-14-years">Over one million US college students are “Sugar babies”</a>: selling sex as part-time employment. The UK has the same condition (<a href="http://www.globalresearch.ca/prostitution-in-the-united-kingdom-sex-work-and-students-debt/5485565">here</a>, <a href="http://www.zerohedge.com/news/2015-10-27/brits-turn-sugar-daddy-date-their-way-out-student-debt">here</a>).</li>
<li><a href="http://www.bravenewfilms.org/professorsinpoverty?utm_campaign=prof_in_pov_sec&amp;utm_medium=email&amp;utm_source=bravenew">31% of US adjunct professors live in poverty</a>.</li>
</ul>
<p><b>15-minute video of obvious solutions: </b><a href="http://www.anielski.com/">Mark Anielski</a> and <a href="http://ellenbrown.com/">Ellen Brown</a>’s powerful 15-minute response to <a href="https://youtu.be/5TMFTEPJzOU">an interview</a> at the <a href="https://www.ctr4process.org/whitehead2015/"><i>Seizing an Alternative</i></a><i> </i>conference (and <a href="http://www.pandopopulus.com/conference/">here</a>, with videos <a href="https://www.youtube.com/channel/UCJqMaWaIENpL_h4r7XIaV1g">here</a>) with former World Bank economist <a href="https://www.publicpolicy.umd.edu/faculty/herman-daly">Herman Daly</a> and co-author <a href="https://en.wikipedia.org/wiki/John_B._Cobb">John B. Cobb</a> of <a href="http://www.amazon.com/For-The-Common-Good-Redirecting/dp/0807047058"><i>For the Common Good</i></a><i> </i>(video should <a href="https://youtu.be/jCiHFLKQehk?t=1h4m43s">start at 1:04:43</a>):</p>
<p><iframe width="640" height="480" src="https://www.youtube.com/embed/jCiHFLKQehk?start=3883&#038;feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><strong><a href="http://www.blogtalkradio.com/wealthmoneyradioshow/2016/07/30/writer-carl-herman-is-our-guest">81-minute interview</a></strong> with <a href="http://www.wealthmoney.org/authors/byron-dale/">Byron Dale</a> and <a href="http://www.wealthmoney.org/authors/gregory-soderberg/">Greg Soderberg</a> of <a href="http://WealthMoney.org">WealthMoney.org</a> (the three of us have combined over 90 years of research on this topic):</p>
<p><em><span style="text-decoration: underline">Endnotes:</span></em></p>
<p>1) Of <a href="https://research.stlouisfed.org/fred2/series/TCMDO">$60 trillion total debt</a>, a conservative current interest cost of 5% is $3 trillion every year. Two trillion dollars of savings if the profits are transferred to the American public rather than to the banking industry is probably low. St. Louis Federal Reserve Bank: <a href="https://research.stlouisfed.org/fred2/series/TCMDO">https://research.stlouisfed.org/fred2/series/TCMDO</a></p>
<p>2) The US GDP is ~$17 trillion. Three percent growth is moderately conservative.</p>
<p>3) Of the US Federal government’s ~$4 trillion annual budget, about <a href="http://www.taxpolicycenter.org/taxfacts/displayafact.cfm?Docid=203">$1.7 trillion is received from income tax</a>.</p>
<p>4) Tax Foundation. Hodge, S, Moody, J, Warcholik, W. The Rising Cost of Complying with the Federal Income Tax. Jan. 10, 2006: <a href="http://www.taxfoundation.org/research/show/1281.html">http://www.taxfoundation.org/research/show/1281.html</a></p>
<h2>Demand .01% arrests for Orwellian lies and crimes</h2>
<p>Obviously, when the truth is <i>rogue state empire</i> annually killing millions, harming billions, and looting trillions, the foremost response for justice is public call for .01% arrests.</p>
<p><strong>Obviously.</strong></p>
<p>The categories of crime include:</p>
<ul>
<li><a href="http://www.washingtonsblog.com/2015/05/seizing-an-alternative-obviously-unlawful-usuk-wars-of-the-present-2-of-7.html">Wars of Aggression</a> (the worst crime a nation can commit).</li>
<li>Likely <a href="http://www.washingtonsblog.com/2014/02/nothing-will-fixed-us-criminals-arrested-top-us-official.html">treason</a> for lying to US military, ordering unlawful attack and invasions of foreign lands, and causing thousands of US military deaths.</li>
<li><a href="http://www.washingtonsblog.com/2015/08/crimes-against-humanity-01-poverty-murder-over-400-million-people-since-1995-more-than-all-wars-in-recorded-history.html">Crimes Against Humanity</a> for ongoing <i>intentional policy</i> of poverty that’s killed over 400 million human beings just since 1995 (~75% children; more deaths than from all wars in Earth’s recorded history).</li>
<li><a href="http://www.washingtonsblog.com/2012/07/1-hide-21-trillion-us-big-banks-hide-10-trillion-ending-world-poverty-3-trillion.html">Tens of trillions in looting</a>, including <a href="http://www.washingtonsblog.com/2016/08/official-audit-lie-started-illegal-wars-aggression-dept-called-defense-claims-lost-6-5-trillion-65000-per-us-household.html">$6.5 trillion just reported by the US Department of “Defense” as “lost.”</a></li>
</ul>
<p>In <a href="https://www.youtube.com/watch?v=IxaZTc_3B5s&amp;feature=youtu.be&amp;t=20m51s">just 90 seconds</a>, former <a href="http://www.deliberation.info/author/ken-okeefe/">US Marine Ken O’Keefe</a> powerfully states how you may choose to voice “very obvious solutions”: arrest the criminal leaders (video starts at 20:51, then finishes this episode of <a href="http://crosstalk%20rt%202015/">Cross Talk</a>):</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/IxaZTc_3B5s?start=1251&#038;feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p><a title="3-minute video" href="http://stormcloudsgathering.com/police-military-was-your-oath-sincere" target="_blank">3-minute video</a>: Police, Military – Was your Oath sincere?</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/Q4AKkF97fcE?feature=oembed" frameborder="0" allowfullscreen></iframe></p>
<p>**</p>
<p><b><i>Note: </i></b><i>I make all factual assertions as a </i><a href="http://boardcertifiedteachers.org/sites/default/files/EAYA-SSH.pdf"><i>National Board Certified Teacher</i></a><i> of US Government, Economics, and History, with all economics factual claims receiving zero refutation since I began writing in 2008 among </i><a href="http://apcentral.collegeboard.com/apc/public/courses/teachers_corner/2120.html"><i>Advanced Placement Macroeconomics</i></a><i> teachers on </i><a href="https://apcommunity.collegeboard.org/web/apmacro"><i>our discussion board</i></a><i>, public audiences of </i><a href="http://www.washingtonsblog.com/author/carl-herman"><i>these articles</i></a><i>, and </i><a href="http://www.washingtonsblog.com/2012/03/monetary-and-credit-reform-full-employment-end-of-debt-slavery.html"><i>international conferences</i></a><i> (and </i><a href="http://www.washingtonsblog.com/2015/05/seizing-an-alternative-recognizing-the-emperors-new-clothes-as-the-story-of-today-1-of-7.html"><i>here</i></a><i>). I invite readers to empower their civic voices with the strongest comprehensive facts most important to building a brighter future. I challenge professionals, academics, and citizens to add their voices for the benefit of all Earth’s inhabitants.</i></p>
<p>**</p>
<p>Carl Herman is a National Board Certified Teacher of US Government, Economics, and History; also credentialed in Mathematics. He worked with both US political parties over 18 years and two UN Summits with the citizen’s lobby, <a href="http://www.results.org">RESULTS</a>, for US domestic and foreign policy to end poverty. He can be reached at <a href="mailto:Carl_Herman@post.harvard.edu">Carl_Herman@post.harvard.edu</a></p>
<p><b><i>Note:</i></b><i> </i><i>Examiner.com has blocked public access to my articles on their site (and from other whistleblowers), so some links in my previous work are blocked. If you’d like to search for those articles other sites may have republished, use words from the article title within the blocked link. Or, go to</i><i> </i><a href="http://archive.org/web/"><i>http://archive.org/web/</i></a><i>, p</i><i>aste the expired link into the box, click “Browse history,” then click onto the screenshots of that page for each time it was screen-shot and uploaded to webarchive. I’ll update as “hobby time” allows; including my earliest work from 2009 to 2011 (blocked author pages: </i><a href="http://www.examiner.com/la-county-nonpartisan-in-los-angeles/carl-herman"><i>here</i></a><i>, </i><a href="http://www.examiner.com/nonpartisan-in-national/carl-herman?page=2"><i>here</i></a><i>).</i></p><div class='code-block code-block-1' style='text-align: center; margin: 8px auto;'><div id="ld-6193-3093"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9498954186704486,size:[0, 0],id:"ld-6193-3093"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-facebook nolightbox" data-provider="facebook" target="_blank" rel="nofollow" title="Share on Facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.washingtonsblog.com%2F2017%2F09%2Flabor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html&#038;t=Labor%20Day%202017%3A%20American%20workers%20looted%20by%20.01%25%20lying%20War%20Criminals%3A%20%246.5%20trillion%20%E2%80%98lost%E2%80%99%20by%20Dept%20of%20Defense%20as%20political%20%E2%80%98leaders%E2%80%99%20%26%20corporate%20media%20withhold%20%241%2C000%2C000%20per%20US%20household%20from%20monetary%20reform%20and%20public%20banking&#038;s=100&#038;p&#091;url&#093;=http%3A%2F%2Fwww.washingtonsblog.com%2F2017%2F09%2Flabor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html&#038;p&#091;images&#093;&#091;0&#093;=&#038;p&#091;title&#093;=Labor%20Day%202017%3A%20American%20workers%20looted%20by%20.01%25%20lying%20War%20Criminals%3A%20%246.5%20trillion%20%E2%80%98lost%E2%80%99%20by%20Dept%20of%20Defense%20as%20political%20%E2%80%98leaders%E2%80%99%20%26%20corporate%20media%20withhold%20%241%2C000%2C000%20per%20US%20household%20from%20monetary%20reform%20and%20public%20banking" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="Facebook" title="Share on Facebook" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.washingtonsblog.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/facebook.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-twitter nolightbox" data-provider="twitter" target="_blank" rel="nofollow" title="Share on Twitter" href="http://twitter.com/share?url=http%3A%2F%2Fwww.washingtonsblog.com%2F2017%2F09%2Flabor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html&#038;text=Hey%20check%20this%20out" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="twitter" title="Share on Twitter" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.washingtonsblog.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/twitter.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-google_plus nolightbox" data-provider="google_plus" target="_blank" rel="nofollow" title="Share on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.washingtonsblog.com%2F2017%2F09%2Flabor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="google_plus" title="Share on Google+" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.washingtonsblog.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/google_plus.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-reddit nolightbox" data-provider="reddit" target="_blank" rel="nofollow" title="Share on Reddit" href="http://www.reddit.com/submit?url=http%3A%2F%2Fwww.washingtonsblog.com%2F2017%2F09%2Flabor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html&#038;title=Labor%20Day%202017%3A%20American%20workers%20looted%20by%20.01%25%20lying%20War%20Criminals%3A%20%246.5%20trillion%20%E2%80%98lost%E2%80%99%20by%20Dept%20of%20Defense%20as%20political%20%E2%80%98leaders%E2%80%99%20%26%20corporate%20media%20withhold%20%241%2C000%2C000%20per%20US%20household%20from%20monetary%20reform%20and%20public%20banking" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="reddit" title="Share on Reddit" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.washingtonsblog.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/reddit.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-pinterest nolightbox" data-provider="pinterest" target="_blank" rel="nofollow" title="Pin it with Pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.washingtonsblog.com%2F2017%2F09%2Flabor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html&#038;media=&#038;description=Labor%20Day%202017%3A%20American%20workers%20looted%20by%20.01%25%20lying%20War%20Criminals%3A%20%246.5%20trillion%20%E2%80%98lost%E2%80%99%20by%20Dept%20of%20Defense%20as%20political%20%E2%80%98leaders%E2%80%99%20%26%20corporate%20media%20withhold%20%241%2C000%2C000%20per%20US%20household%20from%20monetary%20reform%20and%20public%20banking" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="pinterest" title="Pin it with Pinterest" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.washingtonsblog.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/pinterest.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-linkedin nolightbox" data-provider="linkedin" target="_blank" rel="nofollow" title="Share on Linkedin" href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http%3A%2F%2Fwww.washingtonsblog.com%2F2017%2F09%2Flabor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html&#038;title=Labor%20Day%202017%3A%20American%20workers%20looted%20by%20.01%25%20lying%20War%20Criminals%3A%20%246.5%20trillion%20%E2%80%98lost%E2%80%99%20by%20Dept%20of%20Defense%20as%20political%20%E2%80%98leaders%E2%80%99%20%26%20corporate%20media%20withhold%20%241%2C000%2C000%20per%20US%20household%20from%20monetary%20reform%20and%20public%20banking" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;margin-right:5px;"><img alt="linkedin" title="Share on Linkedin" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.washingtonsblog.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/linkedin.png" /></a><a class="synved-social-button synved-social-button-share synved-social-size-48 synved-social-resolution-single synved-social-provider-mail nolightbox" data-provider="mail" rel="nofollow" title="Share by email" href="mailto:?subject=Labor%20Day%202017%3A%20American%20workers%20looted%20by%20.01%25%20lying%20War%20Criminals%3A%20%246.5%20trillion%20%E2%80%98lost%E2%80%99%20by%20Dept%20of%20Defense%20as%20political%20%E2%80%98leaders%E2%80%99%20%26%20corporate%20media%20withhold%20%241%2C000%2C000%20per%20US%20household%20from%20monetary%20reform%20and%20public%20banking&#038;body=Hey%20check%20this%20out:%20http%3A%2F%2Fwww.washingtonsblog.com%2F2017%2F09%2Flabor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html" style="font-size: 0px; width:48px;height:48px;margin:0;margin-bottom:5px;"><img alt="mail" title="Share by email" class="synved-share-image synved-social-image synved-social-image-share" width="48" height="48" style="display: inline; width:48px;height:48px; margin: 0; padding: 0; border: none; box-shadow: none;" src="http://www.washingtonsblog.com/wp-content/plugins/social-media-feather/synved-social/image/social/regular/96x96/mail.png" /></a>											</div><!-- .entry-content -->


					<div class="entry-utility">
						This entry was posted in Uncategorized. Bookmark the <a href="http://www.washingtonsblog.com/2017/09/labor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html" title="Permalink to Labor Day 2017: American workers looted by .01% lying War Criminals: $6.5 trillion ‘lost’ by Dept of Defense as political ‘leaders’ &amp; corporate media withhold $1,000,000 per US household from monetary reform and public banking" rel="bookmark">permalink</a>.											</div><!-- .entry-utility -->
				</div><!-- #post-## -->

				<div id="nav-below" class="navigation">
					<div class="nav-previous"><a href="http://www.washingtonsblog.com/2017/09/conference-bring-together-environmental-peace-movements.html" rel="prev"><span class="meta-nav">&larr;</span> Conference to Bring Together Environmental and Peace Movements</a></div>
					<div class="nav-next"><a href="http://www.washingtonsblog.com/2017/09/stop-allowing-emperor-threaten-nuclear-apocalypse.html" rel="next">Stop Allowing YOUR Emperor to Threaten Nuclear Apocalypse <span class="meta-nav">&rarr;</span></a></div>
				</div><!-- #nav-below -->

				
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-230620">
        <div id="dsq-comment-header-230620" class="dsq-comment-header">
            <cite id="dsq-cite-230620">
                <span id="dsq-author-user-230620">Mark J. Novitsky</span>
            </cite>
        </div>
        <div id="dsq-comment-body-230620" class="dsq-comment-body">
            <div id="dsq-comment-message-230620" class="dsq-comment-message"><p>&#8220;The only thing new in the world is the history you don&#8217;t know.&#8221; Harry S. Truman &#8211; To that I add it&#8217;s incredibly easy to deceive people&#8230;what&#8217;s truly hard is convincing them they have been deceived. Add to that&#8230;dare telling them they have been deceived&#8230;or being the ones telling them they have been deceived makes you their target of furious anger and hostility. &#8211; Another Harry Truman quote on consequence was the title of the Dec 22, 1963 (A month after the JFK Assassination) of a WAPO OPED titled &#8220;Limit CIA&#8217;s Role to Intelligence&#8221;.  <a href="http://www.maebrussel.com/Prouty/Harry" rel="nofollow">http://www.maebrussel.com/Prouty/Harry</a> Trumans CIA article.html  &#8211; My assessment as an EXPERT&#8230;. is that we REFORM / shut down the CIA (especially its DOMESTIC OPERATIONS) immediately. Publicly Investigate &amp; Expose what has been done&#8230;and make sure it never happens again! Then and End to Wars&#8230;Cold Fusion, Free Energy, Feed the poor, Peace on Earth, a Cadillac in every pot!  &#8212;  You see the guy who invented the CIA (OSS) reminded us in 1963 a month after the Assassination of JFK that the CIA was more of an Tactical Operational Strong Arm of USG / State Dept / International Corporate &amp; Banking FOPO interests. (&#8220;It&#8217;s dangerous to be right&#8230;when the government is wrong.&#8221; &#8211; Voltaire) I have seen deathbed confessions of Woodrow Wilson associated to his role of Fast-Tracking the international machinations of the &#8220;not-so&#8221; FEDERAL RESERVE. Carl&#8230;keep up the great work. EPHESIANS 612. Peace. Mark J. Novitsky</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-230621">
        <div id="dsq-comment-header-230621" class="dsq-comment-header">
            <cite id="dsq-cite-230621">
                <span id="dsq-author-user-230621">WillDippel</span>
            </cite>
        </div>
        <div id="dsq-comment-body-230621" class="dsq-comment-body">
            <div id="dsq-comment-message-230621" class="dsq-comment-message"><p>Here is an article that looks at how much money is transferred on an annual basis from U.S. taxpayers to the American defense industry:</p>
<p><a href="http://viableopposition.blogspot.ca/2017/05/supporting-american-defense-industry.html" rel="nofollow">http://viableopposition.blogspot.ca/2017/05/supporting-american-defense-industry.html</a></p>
<p>American taxpayers have sunk trillions of dollars into the defense industry, particularly since the War on Terror began in 2001.</p>
</div>
        </div>

    <ul class="children">
    <li class="comment even depth-2" id="dsq-comment-230622">
        <div id="dsq-comment-header-230622" class="dsq-comment-header">
            <cite id="dsq-cite-230622">
                <span id="dsq-author-user-230622">Carl_Herman</span>
            </cite>
        </div>
        <div id="dsq-comment-body-230622" class="dsq-comment-body">
            <div id="dsq-comment-message-230622" class="dsq-comment-message"><p>Thanks, Will; I especially liked the article&#8217;s list of top income earners from our tax dollars to invent and sell killing devices. This is all we&#8217;ll ever have until .01% arrests for obvious crimes centered in war, looting, and lying.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt depth-2" id="dsq-comment-230623">
        <div id="dsq-comment-header-230623" class="dsq-comment-header">
            <cite id="dsq-cite-230623">
                <span id="dsq-author-user-230623">NobodysaysBOO</span>
            </cite>
        </div>
        <div id="dsq-comment-body-230623" class="dsq-comment-body">
            <div id="dsq-comment-message-230623" class="dsq-comment-message"><p>AND ALL WE GOT WAS A STINKING TEE SHIRT FROM THE iss?</p>
</div>
        </div>

    </li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-230624">
        <div id="dsq-comment-header-230624" class="dsq-comment-header">
            <cite id="dsq-cite-230624">
                <span id="dsq-author-user-230624">NobodysaysBOO</span>
            </cite>
        </div>
        <div id="dsq-comment-body-230624" class="dsq-comment-body">
            <div id="dsq-comment-message-230624" class="dsq-comment-message"><p>Before they start screeming SOCIALISM remember this your CASH!</p>
<p>I fear that any justice here will come only from the rifle barrel not the PORK BARREL!<br />
same as 911 or JFK prosecutions, however, we are many they are rich ,loud but few and weak.<br />
NOBODY expected a MAGA presidential VICTORY over hillary crap, they still don&#8217;t get it.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-230625">
        <div id="dsq-comment-header-230625" class="dsq-comment-header">
            <cite id="dsq-cite-230625">
                <span id="dsq-author-user-230625">donald draper</span>
            </cite>
        </div>
        <div id="dsq-comment-body-230625" class="dsq-comment-body">
            <div id="dsq-comment-message-230625" class="dsq-comment-message"><p>Nothing to see here; our loathsome Gangster Government operating as usual for the last half-century.  Move on,&#8230; toward your eventual enslavement!</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment even thread-even depth-1" id="dsq-comment-230627">
        <div id="dsq-comment-header-230627" class="dsq-comment-header">
            <cite id="dsq-cite-230627">
                <span id="dsq-author-user-230627">Falcon101</span>
            </cite>
        </div>
        <div id="dsq-comment-body-230627" class="dsq-comment-body">
            <div id="dsq-comment-message-230627" class="dsq-comment-message"><p>We need to DEMAND that the Pentagram and Politicians start pooling their dollars to repay the amount of money &#8220;Lost&#8221; by the Pentagon, Congress and the State Department which should be in the neighborhood of Twenty Trillion Dollars.</p>
</div>
        </div>

    </li><!-- #comment-## -->
    <li class="comment odd alt thread-odd thread-alt depth-1" id="dsq-comment-230632">
        <div id="dsq-comment-header-230632" class="dsq-comment-header">
            <cite id="dsq-cite-230632">
                <span id="dsq-author-user-230632">come-and-take-it</span>
            </cite>
        </div>
        <div id="dsq-comment-body-230632" class="dsq-comment-body">
            <div id="dsq-comment-message-230632" class="dsq-comment-message"><p>Take it down and let it burn!</p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

<script type="text/javascript">
var disqus_url = 'http://www.washingtonsblog.com/2017/09/labor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html';
var disqus_identifier = '69341 http://www.washingtonsblog.com/?p=69341';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'washingtons';
var disqus_title = "Labor Day 2017: American workers looted by .01% lying War Criminals: $6.5 trillion ‘lost’ by Dept of Defense as political ‘leaders’ &amp; corporate media withhold $1,000,000 per US household from monetary reform and public banking";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 30ed3d451dc86d613a4406693bb2d9b2de76db51 1504628186';
this.page.api_key = 'De4XUoHxkfQlBbrdqUoYzqsXdcao6tbWJ1Sb3OBqoGv2IaTWaAhCAw06wMbolPlu';
this.sso = {
          name: "Washington\'s Blog",
          button: "",
          url: "http://www.washingtonsblog.com/wp-login.php",
          logout: "http://www.washingtonsblog.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=69341';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>



			</div><!-- #content -->
		</div><!-- #container -->


		<div id="primary" class="widget-area" role="complementary">
			<ul class="xoxo">

<li id="text-19" class="widget-container widget_text">			<div class="textwidget"></br><p/></p><center><a href="javascript:void(0);" onclick="javascript:window.prompt ('Thanks for supporting our work ...  Every donation helps motivate us to do more.  Just copy our Bitcoin address into the recipient address box of whatever Bitcoin software you are using.\n\nDetailed Instructions:  Go to Bitcoin dot org and download the software.  Then come back here by clicking on our Bitcoin icon again. Type Ctrl c ... or right-click  and select \'Copy\'. Then paste into the address field in your Bitcoin software by typing Ctrl v ... or right-clicking and selecting \'Paste\'.', 
'15QkeGQYawJavKjF5J4MbaMD9dhooZJ4mQ');">
<button class="link">Donate With Bitcoin</button></a></center></div>
		</li><li id="text-25" class="widget-container widget_text">			<div class="textwidget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="encrypted" value="-----BEGIN PKCS7-----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-----END PKCS7-----
">
<center><button class="link">Paypal</button></center>
</form>
</div>
		</li>		<li id="recent-posts-6" class="widget-container widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://www.washingtonsblog.com/2017/09/stop-allowing-emperor-threaten-nuclear-apocalypse.html">Stop Allowing YOUR Emperor to Threaten Nuclear Apocalypse</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/09/labor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html">Labor Day 2017: American workers looted by .01% lying War Criminals: $6.5 trillion ‘lost’ by Dept of Defense as political ‘leaders’ &amp; corporate media withhold $1,000,000 per US household from monetary reform and public banking</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/09/conference-bring-together-environmental-peace-movements.html">Conference to Bring Together Environmental and Peace Movements</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/09/gallup-republicans-trust-newsmedia-plunged-2003.html">Gallup: Only Republicans&#8217; Trust in Newsmedia Plunged After 2003</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/09/russian-tv-reports-u-s-secretly-backing-isis-syria.html">Russian TV Reports U.S. Secretly Backing ISIS in Syria</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/09/doomed-stagnant-wages.html">Why We&#8217;re Doomed: Stagnant Wages</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/08/mike-pence-become-president.html">Should Mike Pence Become the President?</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/08/charlottesvilles-past-isnt-even.html">Charlottesville’s Past That Isn’t Even</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/08/systemic-uncertainty-meet-fragility.html">Systemic Uncertainty, Meet Fragility</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/08/misleading-russia-gate-propaganda.html">More Misleading Russia-gate Propaganda</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/08/made-rain-hurricane-harvey-extreme.html">What made the rain in Hurricane Harvey so extreme</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/08/trump-continues-invasions-cant-succeed.html">Trump Continues Invasions that Can&#8217;t Succeed</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/08/netanyahu-now-intends-assassinate-assad-will-u-s-allow.html">Netanyahu Now Intends to Assassinate Assad; Will U.S. Allow It?</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/08/5-steps-world-domination.html">The 5 Steps to World Domination</a>
						</li>
					<li>
				<a href="http://www.washingtonsblog.com/2017/08/talk-nation-radio-alice-lincoln-day-war-earth.html">Talk Nation Radio: Alice and Lincoln Day on What War Does to the Earth</a>
						</li>
				</ul>
		</li>		<li id="archives-3" class="widget-container widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.washingtonsblog.com/2017/09'> September 2017 &nbsp;(6)</option>
	<option value='http://www.washingtonsblog.com/2017/08'> August 2017 &nbsp;(67)</option>
	<option value='http://www.washingtonsblog.com/2017/07'> July 2017 &nbsp;(65)</option>
	<option value='http://www.washingtonsblog.com/2017/06'> June 2017 &nbsp;(81)</option>
	<option value='http://www.washingtonsblog.com/2017/05'> May 2017 &nbsp;(101)</option>
	<option value='http://www.washingtonsblog.com/2017/04'> April 2017 &nbsp;(110)</option>
	<option value='http://www.washingtonsblog.com/2017/03'> March 2017 &nbsp;(145)</option>
	<option value='http://www.washingtonsblog.com/2017/02'> February 2017 &nbsp;(112)</option>
	<option value='http://www.washingtonsblog.com/2017/01'> January 2017 &nbsp;(135)</option>
	<option value='http://www.washingtonsblog.com/2016/12'> December 2016 &nbsp;(132)</option>
	<option value='http://www.washingtonsblog.com/2016/11'> November 2016 &nbsp;(158)</option>
	<option value='http://www.washingtonsblog.com/2016/10'> October 2016 &nbsp;(187)</option>
	<option value='http://www.washingtonsblog.com/2016/09'> September 2016 &nbsp;(154)</option>
	<option value='http://www.washingtonsblog.com/2016/08'> August 2016 &nbsp;(123)</option>
	<option value='http://www.washingtonsblog.com/2016/07'> July 2016 &nbsp;(185)</option>
	<option value='http://www.washingtonsblog.com/2016/06'> June 2016 &nbsp;(206)</option>
	<option value='http://www.washingtonsblog.com/2016/05'> May 2016 &nbsp;(247)</option>
	<option value='http://www.washingtonsblog.com/2016/04'> April 2016 &nbsp;(174)</option>
	<option value='http://www.washingtonsblog.com/2016/03'> March 2016 &nbsp;(147)</option>
	<option value='http://www.washingtonsblog.com/2016/02'> February 2016 &nbsp;(122)</option>
	<option value='http://www.washingtonsblog.com/2016/01'> January 2016 &nbsp;(116)</option>
	<option value='http://www.washingtonsblog.com/2015/12'> December 2015 &nbsp;(143)</option>
	<option value='http://www.washingtonsblog.com/2015/11'> November 2015 &nbsp;(140)</option>
	<option value='http://www.washingtonsblog.com/2015/10'> October 2015 &nbsp;(172)</option>
	<option value='http://www.washingtonsblog.com/2015/09'> September 2015 &nbsp;(127)</option>
	<option value='http://www.washingtonsblog.com/2015/08'> August 2015 &nbsp;(137)</option>
	<option value='http://www.washingtonsblog.com/2015/07'> July 2015 &nbsp;(137)</option>
	<option value='http://www.washingtonsblog.com/2015/06'> June 2015 &nbsp;(112)</option>
	<option value='http://www.washingtonsblog.com/2015/05'> May 2015 &nbsp;(164)</option>
	<option value='http://www.washingtonsblog.com/2015/04'> April 2015 &nbsp;(154)</option>
	<option value='http://www.washingtonsblog.com/2015/03'> March 2015 &nbsp;(196)</option>
	<option value='http://www.washingtonsblog.com/2015/02'> February 2015 &nbsp;(169)</option>
	<option value='http://www.washingtonsblog.com/2015/01'> January 2015 &nbsp;(121)</option>
	<option value='http://www.washingtonsblog.com/2014/12'> December 2014 &nbsp;(145)</option>
	<option value='http://www.washingtonsblog.com/2014/11'> November 2014 &nbsp;(118)</option>
	<option value='http://www.washingtonsblog.com/2014/10'> October 2014 &nbsp;(150)</option>
	<option value='http://www.washingtonsblog.com/2014/09'> September 2014 &nbsp;(129)</option>
	<option value='http://www.washingtonsblog.com/2014/08'> August 2014 &nbsp;(160)</option>
	<option value='http://www.washingtonsblog.com/2014/07'> July 2014 &nbsp;(168)</option>
	<option value='http://www.washingtonsblog.com/2014/06'> June 2014 &nbsp;(94)</option>
	<option value='http://www.washingtonsblog.com/2014/05'> May 2014 &nbsp;(132)</option>
	<option value='http://www.washingtonsblog.com/2014/04'> April 2014 &nbsp;(108)</option>
	<option value='http://www.washingtonsblog.com/2014/03'> March 2014 &nbsp;(124)</option>
	<option value='http://www.washingtonsblog.com/2014/02'> February 2014 &nbsp;(86)</option>
	<option value='http://www.washingtonsblog.com/2014/01'> January 2014 &nbsp;(80)</option>
	<option value='http://www.washingtonsblog.com/2013/12'> December 2013 &nbsp;(80)</option>
	<option value='http://www.washingtonsblog.com/2013/11'> November 2013 &nbsp;(85)</option>
	<option value='http://www.washingtonsblog.com/2013/10'> October 2013 &nbsp;(95)</option>
	<option value='http://www.washingtonsblog.com/2013/09'> September 2013 &nbsp;(95)</option>
	<option value='http://www.washingtonsblog.com/2013/08'> August 2013 &nbsp;(90)</option>
	<option value='http://www.washingtonsblog.com/2013/07'> July 2013 &nbsp;(63)</option>
	<option value='http://www.washingtonsblog.com/2013/06'> June 2013 &nbsp;(73)</option>
	<option value='http://www.washingtonsblog.com/2013/05'> May 2013 &nbsp;(51)</option>
	<option value='http://www.washingtonsblog.com/2013/04'> April 2013 &nbsp;(66)</option>
	<option value='http://www.washingtonsblog.com/2013/03'> March 2013 &nbsp;(70)</option>
	<option value='http://www.washingtonsblog.com/2013/02'> February 2013 &nbsp;(44)</option>
	<option value='http://www.washingtonsblog.com/2013/01'> January 2013 &nbsp;(58)</option>
	<option value='http://www.washingtonsblog.com/2012/12'> December 2012 &nbsp;(63)</option>
	<option value='http://www.washingtonsblog.com/2012/11'> November 2012 &nbsp;(57)</option>
	<option value='http://www.washingtonsblog.com/2012/10'> October 2012 &nbsp;(54)</option>
	<option value='http://www.washingtonsblog.com/2012/09'> September 2012 &nbsp;(59)</option>
	<option value='http://www.washingtonsblog.com/2012/08'> August 2012 &nbsp;(43)</option>
	<option value='http://www.washingtonsblog.com/2012/07'> July 2012 &nbsp;(84)</option>
	<option value='http://www.washingtonsblog.com/2012/06'> June 2012 &nbsp;(47)</option>
	<option value='http://www.washingtonsblog.com/2012/05'> May 2012 &nbsp;(61)</option>
	<option value='http://www.washingtonsblog.com/2012/04'> April 2012 &nbsp;(67)</option>
	<option value='http://www.washingtonsblog.com/2012/03'> March 2012 &nbsp;(70)</option>
	<option value='http://www.washingtonsblog.com/2012/02'> February 2012 &nbsp;(80)</option>
	<option value='http://www.washingtonsblog.com/2012/01'> January 2012 &nbsp;(88)</option>
	<option value='http://www.washingtonsblog.com/2011/12'> December 2011 &nbsp;(71)</option>
	<option value='http://www.washingtonsblog.com/2011/11'> November 2011 &nbsp;(112)</option>
	<option value='http://www.washingtonsblog.com/2011/10'> October 2011 &nbsp;(96)</option>
	<option value='http://www.washingtonsblog.com/2011/09'> September 2011 &nbsp;(68)</option>
	<option value='http://www.washingtonsblog.com/2011/08'> August 2011 &nbsp;(100)</option>
	<option value='http://www.washingtonsblog.com/2011/07'> July 2011 &nbsp;(77)</option>
	<option value='http://www.washingtonsblog.com/2011/06'> June 2011 &nbsp;(65)</option>
	<option value='http://www.washingtonsblog.com/2011/05'> May 2011 &nbsp;(62)</option>
	<option value='http://www.washingtonsblog.com/2011/04'> April 2011 &nbsp;(58)</option>
	<option value='http://www.washingtonsblog.com/2011/03'> March 2011 &nbsp;(54)</option>
	<option value='http://www.washingtonsblog.com/2011/02'> February 2011 &nbsp;(60)</option>
	<option value='http://www.washingtonsblog.com/2011/01'> January 2011 &nbsp;(47)</option>
	<option value='http://www.washingtonsblog.com/2010/12'> December 2010 &nbsp;(47)</option>
	<option value='http://www.washingtonsblog.com/2010/11'> November 2010 &nbsp;(54)</option>
	<option value='http://www.washingtonsblog.com/2010/10'> October 2010 &nbsp;(51)</option>
	<option value='http://www.washingtonsblog.com/2010/09'> September 2010 &nbsp;(45)</option>
	<option value='http://www.washingtonsblog.com/2010/08'> August 2010 &nbsp;(38)</option>
	<option value='http://www.washingtonsblog.com/2010/07'> July 2010 &nbsp;(46)</option>
	<option value='http://www.washingtonsblog.com/2010/06'> June 2010 &nbsp;(35)</option>
	<option value='http://www.washingtonsblog.com/2010/05'> May 2010 &nbsp;(64)</option>
	<option value='http://www.washingtonsblog.com/2010/04'> April 2010 &nbsp;(57)</option>
	<option value='http://www.washingtonsblog.com/2010/03'> March 2010 &nbsp;(56)</option>
	<option value='http://www.washingtonsblog.com/2010/02'> February 2010 &nbsp;(42)</option>
	<option value='http://www.washingtonsblog.com/2010/01'> January 2010 &nbsp;(41)</option>
	<option value='http://www.washingtonsblog.com/2009/12'> December 2009 &nbsp;(64)</option>
	<option value='http://www.washingtonsblog.com/2009/11'> November 2009 &nbsp;(77)</option>
	<option value='http://www.washingtonsblog.com/2009/10'> October 2009 &nbsp;(90)</option>
	<option value='http://www.washingtonsblog.com/2009/09'> September 2009 &nbsp;(89)</option>
	<option value='http://www.washingtonsblog.com/2009/08'> August 2009 &nbsp;(70)</option>
	<option value='http://www.washingtonsblog.com/2009/07'> July 2009 &nbsp;(91)</option>
	<option value='http://www.washingtonsblog.com/2009/06'> June 2009 &nbsp;(89)</option>
	<option value='http://www.washingtonsblog.com/2009/05'> May 2009 &nbsp;(9)</option>
	<option value='http://www.washingtonsblog.com/2009/04'> April 2009 &nbsp;(90)</option>
	<option value='http://www.washingtonsblog.com/2009/03'> March 2009 &nbsp;(115)</option>
	<option value='http://www.washingtonsblog.com/2009/02'> February 2009 &nbsp;(78)</option>
	<option value='http://www.washingtonsblog.com/2009/01'> January 2009 &nbsp;(54)</option>
	<option value='http://www.washingtonsblog.com/2008/12'> December 2008 &nbsp;(67)</option>
	<option value='http://www.washingtonsblog.com/2008/11'> November 2008 &nbsp;(70)</option>
	<option value='http://www.washingtonsblog.com/2008/10'> October 2008 &nbsp;(72)</option>
	<option value='http://www.washingtonsblog.com/2008/09'> September 2008 &nbsp;(63)</option>
	<option value='http://www.washingtonsblog.com/2008/08'> August 2008 &nbsp;(40)</option>
	<option value='http://www.washingtonsblog.com/2008/07'> July 2008 &nbsp;(24)</option>
	<option value='http://www.washingtonsblog.com/2008/06'> June 2008 &nbsp;(12)</option>
	<option value='http://www.washingtonsblog.com/2008/05'> May 2008 &nbsp;(25)</option>
	<option value='http://www.washingtonsblog.com/2008/04'> April 2008 &nbsp;(7)</option>
	<option value='http://www.washingtonsblog.com/2008/03'> March 2008 &nbsp;(1)</option>
	<option value='http://www.washingtonsblog.com/2007/12'> December 2007 &nbsp;(1)</option>
	<option value='http://www.washingtonsblog.com/2007/03'> March 2007 &nbsp;(1)</option>
	<option value='http://www.washingtonsblog.com/2000/04'> April 2000 &nbsp;(1)</option>

		</select>
		</li><li id="text-20" class="widget-container widget_text"><h3 class="widget-title">RSS</h3>			<div class="textwidget"><ul>
	<li><a title="Syndicate this site using RSS 2.0" href="http://www.washingtonsblog.com/feed">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
	<li><a title="The latest comments to all posts in RSS" href="http://washingtons.disqus.com/latest.rss" target="_blank">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
</ul></div>
		</li><li id="search-4" class="widget-container widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.washingtonsblog.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li><li id="recent-comments-5" class="widget-container widget_recent_comments"><h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Steven</span> on <a href="http://www.washingtonsblog.com/2017/09/stop-allowing-emperor-threaten-nuclear-apocalypse.html#comment-230635">Stop Allowing YOUR Emperor to Threaten Nuclear Apocalypse</a></li><li class="recentcomments"><span class="comment-author-link">cettel</span> on <a href="http://www.washingtonsblog.com/2017/08/68933.html#comment-230634">OECD: Americans Are World&#8217;s Fattest People</a></li><li class="recentcomments"><span class="comment-author-link">paul</span> on <a href="http://www.washingtonsblog.com/2017/09/gallup-republicans-trust-newsmedia-plunged-2003.html#comment-230633">Gallup: Only Republicans&#8217; Trust in Newsmedia Plunged After 2003</a></li><li class="recentcomments"><span class="comment-author-link">come-and-take-it</span> on <a href="http://www.washingtonsblog.com/2017/09/labor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html#comment-230632">Labor Day 2017: American workers looted by .01% lying War Criminals: $6.5 trillion ‘lost’ by Dept of Defense as political ‘leaders’ &amp; corporate media withhold $1,000,000 per US household from monetary reform and public banking</a></li><li class="recentcomments"><span class="comment-author-link">Sarastro92</span> on <a href="http://www.washingtonsblog.com/2017/08/mike-pence-become-president.html#comment-230631">Should Mike Pence Become the President?</a></li><li class="recentcomments"><span class="comment-author-link">Sarastro92</span> on <a href="http://www.washingtonsblog.com/2017/09/conference-bring-together-environmental-peace-movements.html#comment-230630">Conference to Bring Together Environmental and Peace Movements</a></li><li class="recentcomments"><span class="comment-author-link">john</span> on <a href="http://www.washingtonsblog.com/2017/08/68933.html#comment-230629">OECD: Americans Are World&#8217;s Fattest People</a></li><li class="recentcomments"><span class="comment-author-link">diogenes</span> on <a href="http://www.washingtonsblog.com/2017/09/gallup-republicans-trust-newsmedia-plunged-2003.html#comment-230628">Gallup: Only Republicans&#8217; Trust in Newsmedia Plunged After 2003</a></li><li class="recentcomments"><span class="comment-author-link">Falcon101</span> on <a href="http://www.washingtonsblog.com/2017/09/labor-day-2017-american-workers-looted-01-lying-war-criminals-6-5-trillion-lost-dept-defense-political-leaders-corporate-media-withhold-1000.html#comment-230627">Labor Day 2017: American workers looted by .01% lying War Criminals: $6.5 trillion ‘lost’ by Dept of Defense as political ‘leaders’ &amp; corporate media withhold $1,000,000 per US household from monetary reform and public banking</a></li><li class="recentcomments"><span class="comment-author-link">Occams</span> on <a href="http://www.washingtonsblog.com/2014/07/arrests-usukisrael-leaders-end-lie-began-wars-aggression-actually-go.html#comment-230626">How would arrests of US/UK/Israel ‘leaders’ to end lie-began Wars of Aggression actually go down?</a></li></ul></li><li id="text-7" class="widget-container widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p align="justify">We read all emails sent to us, but are too busy to respond to many.  We greatly appreciate feedback and leads. <a href="mailto:Email AT WashingtonsBlog.com?subject=Replace the Word AT with the Correct Symbol in the Address Line Above, And Remove Extra Spaces.  Thank You." rel="nofollow">Click here</a> to contact us.   <a href="http://www.washingtonsblog.com/2010/11/why-we-use-pen-names.html">Learn more about us here</a>.</p>
<h3 class="widget-title">Syndication</h3>
<p align="justify"><strong>If you wish to reproduce any essays from this site:</strong></p>
<p>You may reproduce our essays as long as you give proper attribution (Washington's Blog) and provide a link to our site at the <b>top</b> of the post. </p>
</div>
		</li><li id="text-15" class="widget-container widget_text"><h3 class="widget-title">National Security and Copyright Notices</h3>			<div class="textwidget"><p/></p><u>National Security Notice</u></p><p align="justify">We are NOT calling for the overthrow of the government. In fact, we are calling for the <span style="font-weight: bold; font-style: italic;">reinstatement </span>of our government.
</p><p align="justify">We are not calling for lawlessness. We are calling for an <span style="font-weight: bold; font-style: italic;">end</span>   to lawlessness and lack of accountability and a <span style="font-weight: bold; font-style: italic;">return </span>to the rule of   law.
</p><p align="justify">Rather than trying to subvert the constitution, we are calling for its <span style="font-weight: bold; font-style: italic;">enforcement</span>.</p><p align="justify">We are patriotic Americans born and raised in this country.  We love the U.S.  We don't seek to destroy or attack America  ... we seek to restore her to strength, prosperity, liberty and respect.</p><p align="justify">We don't support or like Al Qaeda, ISIS, the Taliban, or any similar or supporting groups.  We think they are all disgusting.
</p><p align="justify">The nation's top legal scholars say that draconian security laws which violate the Constitution <a href="http://www.washingtonsblog.com/2012/01/for-civil-libertarians-the-ndaa-is-our-mayan-moment-2012-is-when-the-nation-embraced-authoritarian-powers-with-little-more-than-a-pause-between-rounds-of-drinks.html">should <span style="font-style: italic;">not</span> apply to Americans</a>.</p><p align="justify">Should you attempt to shut down this site or harass its authors, you are anti-liberty, anti-justice, anti-American ... and undermining America's national security.</p><p><u>Copyright Notice</u></p><p align="justify">This site provides political commentary, education and parody protected by the <a target="_blank" title="fair use" href="http://en.wikipedia.org/wiki/Fair_use">fair use</a> and <a target="_blank" title="My Lai/Zapruder" href="http://fairuse.stanford.edu/primary_materials/cases/c973F2d791.html">My Lai/Zapruder</a>  exceptions to copyright law.  </p><p>We are not copyright pirates.  We do not seek to destroy all copyright law.
</p><p align="justify">Even the country's top copyright lawyers <a href="http://www.washingtonsblog.com/2012/01/copyright-lawyers-oppose-sopa-and-say-it-wont-even-work.html">oppose draconian anti-piracy laws</a>.
</p><p align="justify">FAIR USE NOTICE: This site contains copyrighted material the use of  which has not always been specifically authorized by the copyright  owner. We are making such material available in our efforts to advance  understanding of political, economic,     scientific, and educational issues. We  believe this                      constitutes a 'fair use' of any such copyrighted  material                      as provided for in section 107 of the US Copyright  Law. In                      accordance with Title 17 U.S.C. Section 107, the  material                      on this site is distributed without profit to those  who have                      expressed a prior interest in receiving the included  information                      for research and educational purposes. For more  information                      go to:
</p><p align="justify"><a href="http://www.law.cornell.edu/uscode/17/107.shtml">http://www.law.cornell.edu/uscode/17/107.shtml</a>. </p><p>If you wish to use copyrighted material from this site for purposes of your own that go beyond 'fair use', you must                      obtain permission from the copyright owner.</p></div>
		</li>			</ul>
		</div><!-- #primary .widget-area -->

	</div><!-- #main -->

	<div id="footer" role="contentinfo">
		<div id="colophon">
<DIV STYLE="width: 76%;><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Banner -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9837435702333765"
     data-ad-slot="6929022132"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></DIV>




			<div id="site-info">
				<a href="http://www.washingtonsblog.com/" title="Washington&#039;s Blog" rel="home">
					Washington&#039;s Blog				</a>
			</div><!-- #site-info -->

			<!-- #colophon -->
	</div><!-- #footer -->

</div><!-- #wrapper -->
    <script>
    (function() {
        var v = document.getElementsByClassName("youtube-player");
        for (var n = 0; n < v.length; n++) {
            var p = document.createElement("div");
            p.innerHTML = labnolThumb(v[n].dataset.id);
            p.onclick = labnolIframe;
            v[n].appendChild(p);
        }
    })();
     
    function labnolThumb(id) {
        return '<img class="youtube-thumb" src="//i.ytimg.com/vi/' + id + '/hqdefault.jpg"><div class="play-button"></div>';
    }
     
    function labnolIframe() {
        var iframe = document.createElement("iframe");
        iframe.setAttribute("src", "//www.youtube.com/embed/" + this.parentNode.dataset.id + "?autoplay=1&autohide=2&border=0&wmode=opaque&enablejsapi=1&controls=0&showinfo=0");
        iframe.setAttribute("frameborder", "0");
        iframe.setAttribute("id", "youtube-iframe");
        this.parentNode.replaceChild(iframe, this);
    }
    </script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'washingtons';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1) {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->

<div id="responsive-menu" >

    
        <div id="responsive-menu-title">

            
                                
            Navigation                
                        
        </div>
    
    <div class="responsive-menu"><ul><li ><a href="http://www.washingtonsblog.com/">Home</a></li><li class="page_item page-item-56212"><a href="http://www.washingtonsblog.com/56212-2"><a href="http://www.washingtonsblog.com">Home</a></a></li><li class="page_item page-item-91"><a href="http://www.washingtonsblog.com/business-economics-2"><a href="http://www.washingtonsblog.com/cat/business-economics">Business / Economics</a></a></li><li class="page_item page-item-105"><a href="http://www.washingtonsblog.com/energy-environment-2"><a href="http://www.washingtonsblog.com/cat/energy-and-environment">Energy / Environment</a></a></li><li class="page_item page-item-95"><a href="http://www.washingtonsblog.com/politics-world-news-2"><a href="http://www.washingtonsblog.com/cat/politics-and-war-and-peace">Politics / World News</a></a></li><li class="page_item page-item-3076"><a href="http://www.washingtonsblog.com/science-technology-3"><a href="http://www.washingtonsblog.com/cat/sciencetechnology">Science / Technology</a></a></li><li class="page_item page-item-3053"><a href="http://www.washingtonsblog.com/general-interest"><a href="http://www.washingtonsblog.com/cat/uncategorized">General Interest</a></a></li><li class="page_item page-item-3122"><a href="http://www.washingtonsblog.com/rss-2"><a href="http://www.washingtonsblog.com/feed">RSS Feed</a></a></li><li class="page_item page-item-3080"><a href="http://www.washingtonsblog.com/overview-for-new-readers">Overview For New Readers</a></li></ul></div>

        <form action="http://www.washingtonsblog.com" id="responsiveSearch" method="get" role="search">

            <input type="search" name="s" value="" placeholder="Search" id="responsiveSearchInput">
            <input type="submit" id="responsiveSearchSubmit" />
            
        </form>                        
                        
       
</div><!-- Added by Responsive Menu Plugin for WordPress - http://responsive.menu -->



<div id="click-menu" 
     class=" 
     overlay"
     role="button" 
     aria-label="Responsive Menu Button"
     >




    <div class="threeLines " id="RM3Lines">       
        <div class="line"></div>
        <div class="line"></div>
        <div class="line"></div>
    </div>



</div><script>var $RMjQuery = jQuery.noConflict();$RMjQuery( document ).ready( function(){var isOpen = false;$RMjQuery( document ).on( 'click', '#click-menu', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );!isOpen ? openRM() : closeRM()});function openRM(){var MenuWidth = $RMjQuery('#responsive-menu').width();$RMjQuery( '#responsive-menu' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu' ).addClass( 'RMOpened' );$RMjQuery( '#click-menu' ).addClass( 'click-menu-active' );$RMjQuery( '#responsive-menu' ).stop().animate({left: "0"}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );isOpen = true})}function closeRM(){$RMjQuery( '#responsive-menu' ).animate({left: -$RMjQuery( '#responsive-menu' ).width()}, 500, 'linear', function(){$RMjQuery( '#responsive-menu' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu' ).removeClass( 'RMOpened' );$RMjQuery( '#click-menu' ).removeClass( 'click-menu-active' );isOpen = false})}$RMjQuery( window ).resize( function(){$RMjQuery( '#responsive-menu' ).stop( true, true );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() );if( $RMjQuery( window ).width() > 800 ){if( $RMjQuery( '#responsive-menu' ).css( 'left' ) != -$RMjQuery( '#responsive-menu' ).width() ){closeRM()}}});$RMjQuery( '#responsive-menu ul ul' ).css( 'display', 'none' );$RMjQuery( '#responsive-menu .current_page_ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.menu-item-has-children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current_page_ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-ancestor.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );$RMjQuery( '#responsive-menu .current-menu-item.page_item_has_children' ).children( 'ul' ).css( 'display', 'block' );var clickLink = '<span class=\"appendLink rm-append-inactive\">▼</span>';var clickedLink = '<span class=\"appendLink rm-append-active\">▲</span>';$RMjQuery( '#responsive-menu .responsive-menu li' ).each( function(){if( $RMjQuery( this ).children( 'ul' ).length > 0 ){if( $RMjQuery( this ).find( '> ul' ).css( 'display' ) == 'none' ){$RMjQuery( this ).prepend( clickLink )}else{$RMjQuery( this ).prepend( clickedLink )}}});$RMjQuery( '.appendLink' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-click-disabled' ).on( 'click', function(){$RMjQuery( this ).nextAll( '#responsive-menu ul ul' ).slideToggle();$RMjQuery( this ).siblings( '.appendLink' ).html( $RMjQuery( this ).hasClass( 'rm-append-active' ) ? '▼' : '▲' );$RMjQuery( this ).toggleClass( 'rm-append-active rm-append-inactive' );$RMjQuery( '#responsive-menu' ).css( 'height', $RMjQuery( document ).height() )});$RMjQuery( '.rm-append-inactive' ).siblings( 'ul' ).css( 'display', 'none' )});</script><script type='text/javascript' src='http://www.washingtonsblog.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.washingtonsblog.com/wp-content/plugins/dynamic-to-top/js/libs/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mv_dynamic_to_top = {"text":"Up","version":"0","min":"1600","speed":"100","easing":"easeInExpo","margin":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.washingtonsblog.com/wp-content/plugins/dynamic-to-top/js/dynamic.to.top.min.js?ver=3.4.2'></script>
<script type='text/javascript' src='http://www.washingtonsblog.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
</body>
</html>
